Name:Pong
 
Version:1.0.0.3
 
Publisher:Student
 
The following prerequisites are required:
 
  • Windows Installer 3.1
  • .NET Framework 3.5
  • Microsoft XNA Framework Redistributable 3.0
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Run
 

Left Paddle Keys

Up = W
Down = S

Right Paddle Keys

Up = Up Arrow
Down = Down Arrow
 
ClickOnce and .NET Framework Resources